Personality Cafe banner

1 - 10 of 10 Posts

·
Registered
Joined
·
30,020 Posts
Discussion Starter #1
In a video game my mouse has started to scroll upwards.
In firefox it works like normal.
Any ideas??
 

·
Registered
Joined
·
3,365 Posts
Is the Y axis inverted in the game settings?

That might be effecting the scroll wheel as well.
 
  • Like
Reactions: Electra

·
Registered
Joined
·
30,020 Posts
Discussion Starter #3
Is the Y axis inverted in the game settings?

That might be effecting the scroll wheel as well.
I have no idea, do you know how to figure it out? The gamemaster said I should

/console cvar_reset

but that didn't help :/
I also renamed the Cache, UI-folder and WTF to
(foldername).Old
and turned off and on my computer
 

·
Registered
Joined
·
3,365 Posts
I have no idea, do you know how to figure it out? The gamemaster said I should

/console cvar_reset

but that didn't help :/
I also renamed the Cache, UI-folder and another one to
(foldername).Old
and turned off and on my computer
First off what game is it? Or at the very least what type of game?

Axis inversion is usually in controls in the ingame settings/options. Usually a setting for fps games and others similar to it.

Sometimes it tends to effect the scroll direction as well.
 
  • Like
Reactions: Electra

·
Registered
Joined
·
30,020 Posts
Discussion Starter #5
First off what game is it? Or at the very least what type of game?

Axis inversion is usually in controls in the ingame settings/options. Usually a setting for fps games and others similar to it.

Sometimes it tends to effect the scroll direction as well.
World of warcraft
 

·
Registered
Joined
·
3,365 Posts
  • Like
Reactions: Electra

·
Registered
Joined
·
30,020 Posts
Discussion Starter #9
@Crimson Ash
the issue is now solved. Do you know how?
I took the mouse chip out, cleaned it and put it back in and for some reason now it works just fine :p
Sorry for all the trouble!
 

·
Registered
Joined
·
3,365 Posts
@Crimson Ash
the issue is now solved. Do you know how?
I took the mouse chip out, cleaned it and put it back in and for some reason now it works just fine :p
Sorry for all the trouble!
No trouble at all. Glad it worked itself out.
 
  • Like
Reactions: Electra
1 - 10 of 10 Posts
Top